MS WORD 2007 for Windows
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Lesson 1: Getting Familiar with Microsoft Word 2007 for Windows
Microsoft Word is a word processing software package. You can use it to type letters, reports, and other documents. It gives you the ablilty to use your home computer as well as your business computer for desktop publishing. This tutorial teaches Microsoft Word 2007 basics. This lesson will introduce you to the Word window. You use this window to interact with Word. 
· The Microsoft Office Button 

· The Quick Access Toolbar 

· The Title Bar 

· The Ribbon 

· The Ruler 
· The Text Area 

· The Vertical and Horizontal Scroll Bars 
· The Status Bar 
· Understanding Document Views 
· Click 

· Understanding Nonprinting Characters 
· Create Sample Data and Select Text 

· Place the Cursor 
· Execute Commands with Keyboard Shortcuts 

· Start a New Paragraph 
· Exit Word 
Lesson 2: Microsoft Word 2007 Basic Features
Lesson 1 familiarized you with the the Microsoft Word window. You are now ready to learn how to create a Word document. This lesson covers typing, using the Backspace key, using the Delete key, inserting text, bolding, underlining, and italicizing. 
· Type, Backspace, and Delete 

· Insert and Overtype 

· Bold, Italicize, and Underline 

· Save a File and Close Word 

Lesson 3: More Basic Features
The features in Word 2007 can make your work easier, make your documents more attractive, and/or enable you to work more efficiently. This Microsoft Word lesson teaches you how to open a file, cut, copy, paste, use AutoText, use spell check, use Find and Replace, and change fonts. All of these features either make your work easier or make your document more attractive. 

· Open a File 
· Cut and Paste 
· Copy and Paste 

· Use the Clipboard 

· Create AutoText 
· Use Spell Check 

· Find and Replace 
· Change the Font Size 
· Change the Font 

· Save Your File 
Lesson 4: Formatting Paragraphs 
When you type information into Microsoft Word, each time you press the Enter key Word creates a new paragraph. You can format paragraphs. For example, you can indent the first line of a paragraph, you can set the amount of space that separates paragraphs, and you can align a paragraph left, right, center, or flush with both margins. Styles are a set of formats you can quickly apply to a paragraph. For example, by applying a style, you can set the font, set the font size, and align a paragraph all at once. In this lesson, you will learn about the various formats you can apply to a paragraph.

· Open a Blank Document 

· Add Sample Text 

· Add Space Before or After Paragraphs 

· Change Line Spacing 
· Create a First-Line Indent 

· Indent Paragraphs 

· Align Paragraphs 

Lesson 5: Adding Bullets and Numbers, Undoing and Redoing, Setting Page Layouts and Printing Documents
If you have lists of data, you may want to bullet or number them. When using Microsoft Word, bulleting and numbering are easy. The first part of this lesson teaches you to bullet and number. After you have completed your document, you may want to share it with others. One way to share your document is to print and distribute it. However, before you print you may want to add page numbers and tell Word such things as the page orientation, the paper size, and the margin setting you want to use. In this lesson you will learn how to layout and how to print your documents.

· Add Bullets and Numbers 

· Undo and Redo 
· Set the Orientation 

· Set the Page Size 

· Set the Margins 

· Add Page Numbers 

· Insert Page Breaks 

· Preview and Print Documents 

Lesson 1: Getting Familiar with Microsoft Word 2007 for Windows
Microsoft Word is a word processing software package. You can use it to type letters, reports, and other documents. This tutorial teaches Microsoft Word 2007 basics. 

This lesson will introduce you to the Word window. You use this window to interact with Word. To begin this lesson, open Microsoft Word 2007. The Microsoft Word window appears and your screen looks similar to the one shown here. 
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Note: Your screen will probably not look exactly like the screen shown. In Word 2007, how a window displays depends on the size of your window, the size of your monitor, and the resolution to which your monitor is set. Resolution determines how much information your computer monitor can display. If you use a low resolution, less information fits on your screen, but the size of your text and images are larger. If you use a high resolution, more information fits on your screen, but the size of the text and images are smaller. Also, Word 2007, Windows Vista, and Windows XP have settings that allow you to change the color and style of your windows.

The Microsoft Office Button

In the upper-left corner of the Word 2007 window is the Microsoft Office button. When you click the button, a menu appears. You can use the menu to create a new file, open an existing file, save a file, and perform many other tasks.
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The Quick Access Toolbar

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access toolbar provides you with access to commands you frequently use. By default Save, Undo, and Redo appear on the Quick Access toolbar. You can use Save to save your file, Undo to rollback an action you have taken, and Redo to reapply an action you have rolled back.
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The Title Bar

Next to the Quick Access toolbar is the Title bar. The Title bar displays the title of the document on which you are currently working. Word names the first new document you open Document1. As you open additional new documents, Word names them sequentially. When you save your document, you assign the document a new name.
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The Ribbon

You use commands to tell Microsoft Word what to do. In Microsoft Word 2007, you use the Ribbon to issue commands. The Ribbon is located near the top of the screen, below the Quick Access toolbar. At the top of the Ribbon are several tabs; clicking a tab displays several related command groups. Within each group are related command buttons. You click buttons to issue commands or to access menus and dialog boxes. You may also find a dialog box launcher in the bottom-right corner of a group. Clicking the dialog box launcher gives you access to additional commands via a dialog box.
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The Ruler 

The ruler is found below the Ribbon.
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You can use the ruler to change the format of your document quickly. If your ruler is not visible, follow the steps listed here:
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1. Click the View tab to choose it. 

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears below the Ribbon. 

The Text Area 

Just below the ruler is a large area called the text area. You type your document in the text area. The blinking vertical line in the upper-left corner of the text area is the cursor. It marks the insertion point. As you type, your text displays at the cursor location. The horizontal line next to the cursor marks the end of the document.
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The Vertical and Horizontal and Vertical Scroll Bars 

The vertical and horizontal scroll bars enable you to move up, down, and across your window simply by dragging the icon located on the scroll bar. The vertical scroll bar is located along the right side of the screen. The horizontal scroll bar is located just above the status bar. To move up and down your document, click and drag the vertical scroll bar up and down. To move back and forth across your document, click and drag the horizontal scroll bar back and forth. You won't see a horizontal scroll bar if the width of your document fits on your screen.

The Status Bar 

The Status bar appears at the very bottom of your window and provides such information as the current page and the number of words in your document. You can change what displays on the Status bar by right-clicking on the Status bar and selecting the options you want from the Customize Status Bar menu. You click a menu item to select it. You click it again to deselect it. A check mark next to an item means it is selected.
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�Understanding Document Views 

In Word 2007, you can display your document in one of five views: Draft, Web Layout, Print Layout, Full Screen Reading, or Online Layout. 

Draft View 

Draft view is the most frequently used view. You use Draft view to quickly edit your document. 

Web Layout 

Web Layout view enables you to see your document as it would appear in a browser such as Internet Explorer. 

Print Layout 

The Print Layout view shows the document as it will look when it is printed. 

Reading Layout 

Reading Layout view formats your screen to make reading your document more comfortable. 

Outline View 

Outline view displays the document in outline form. You can display headings without the text. If you move a heading, the accompanying text moves with it. 

You should use Draft view for these lessons. Before moving ahead, make sure you are in Draft view: 
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1. Click the View tab. 

2. Click Draft in the Document Views group. When the Draft option is selected it appears in a contrasting color. 

Click

During the lessons that follow, you will be asked to "click" items and to choose tabs. When asked to click:

1. Point to the item. 

2. Press your left mouse button once. 

If you are asked to double-click an item: 

1. Point to the item. 

2. Quickly press your left mouse button twice. 

If you are asked to right-click:

1. Point to the item. 

2. Press your right mouse button. 

If you are asked to choose a tab, click the tab. 

Understanding Nonprinting Characters 

Certain characters, called nonprinting characters, do not print and will not appear in your printed document but do affect your document layout. You can elect to see these characters on the screen as you type or you can elect to have them remain invisible. For these lessons, opt to see them onscreen. This table describes most of them:

	Character
	Denotes
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	A tab 

	   .
	A space

	   ¶
	The end of a paragraph
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	Hidden text


To view nonprinting characters:
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1. Choose the Home tab. 

2. Click the Show/Hide button [image: image14.png]


in the Paragraph group. The Show/Hide button appears in a contrasting color, when it is selected. 

Create Sample Data and Select Text 

If you type =rand() in your Word document and then press Enter, Word creates three paragraphs. You can use these paragraphs to practice what you learn. Throughout these lessons, you will be asked to select text. The following exercise teaches you how to create data and how to select data. You can select by using the arrow keys or by clicking and dragging. When using the arrow keys, use the up arrow to move up, the down arrow to move down, the left arrow to move left, and the right arrow to move right. When using the mouse, press the left mouse button and then drag in the direction you want to move.

EXERCISE 1

Create Sample Data

1. Type =rand(). 

2. Press Enter. Three paragraphs appear in your document. 

Select with the Shift and Arrow Keys 

1. Place your cursor before the word "On" in the first paragraph. 

2. Press and hold down the Shift key, which serves as an "anchor" showing where text you wish to select begins or ends. 

3. Press the right arrow key until the first line of text is highlighted. 

4. Press the down arrow key until the first paragraph is highlighted. 

5. Click anywhere outside the highlighted area to remove the highlighting. 

Select with the Mouse 

1. Place your cursor before the word "You" in the second paragraph. 

2. Press and hold down the left mouse button. 

3. Drag the mouse until you have highlighted the second paragraph. 

4. Click anywhere outside the highlighted area to remove the highlighting. 

Place the Cursor 

During the lessons, you will often be asked to place the cursor at a specific location (the insertion point) on the screen. You place the cursor by moving the cursor to the specified location and pressing the left mouse button or by using the arrow keys to move to the specified location.

EXERCISE 2
The Arrow Keys

1. Use the down arrow key to move down your document. 

2. Use the right arrow key to move to the right. 

3. Use the up arrow key to move up. 

4. Use the left arrow key to move to the left. 

Cursor
1. Move around you document by using you mouse and clicking in a variety of location. 

2. Click in a location and type. Note what happens. 

Execute Commands with Keyboard Shortcuts

There are many methods you can use to accomplish tasks when using Word. Generally, you choose an option by clicking the option on the Ribbon. However, you can also use shortcut keys. A key name followed by a plus and a letter means to hold down the key while pressing the letter. For example, Ctrl+b means you should hold down the Ctrl key while pressing "b." A shorthand notation of the above would read as follows: 

Press Ctrl+b

Typists who are slowed down by using a mouse usually prefer using keys. 

Start a New Paragraph 

When you type in Microsoft Word, you do not need to press a key to move to a new line. To start a new paragraph, press the Enter key.  

Exit Word 

You have completed Lesson One. Typically, you save your work before exiting. 

EXERCISE 3

Close and Save—Windows Vista
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1. Click the Microsoft Office button. A menu appears. 

2. Click Exit Word, which you can find in the bottom-right corner. 
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3. You are prompted: "Do you want to save changes to Document1?" To save your changes, click Yes. Otherwise, click No. If you click Yes, the Save As dialog box appears. 
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4. Move to the correct folder. 

5. Name your file by typing Lesson One.doc in the File Name field. 

6. Click Save. Word saves your file. 

Close and Save—Windows XP

1. Click the Microsoft Office button. A menu appears. 

2. Click Exit Word, which is in the bottom-right corner. 

3. You will be prompted: "Do you want to save changes to Document1?" To save your changes, click Yes. Otherwise, click No. If you click Yes, the Save As dialog box appears. 

4. Specify the correct folder in the Save In box. 

5. Name your file by typing Lesson One.doc in the File Name field. 

6. Click Save. Word saves your file. 

Lesson 2: Microsoft Word 2007 Basic Features 
Lesson 1 familiarized you with the Microsoft Word window. You are now ready to learn how to create a Word document. This lesson covers typing, using the Backspace key, using the Delete key, inserting text, bolding, underlining, and italicizing. To begin, open Microsoft Word. 

Type, Backspace, and Delete
In Microsoft Word, you create documents by typing them. For example, if you want to create a report, you open Microsoft Word and then begin typing. You do not have to do anything when your text reaches the end of a line and you want to move to a new line—Microsoft Word automatically moves your text to a new line.  If you want to start a new paragraph, press Enter. Microsoft word creates a blank line to indicate the start of a new paragraph. To capitalize, hold down the Shift key while typing the letter you want to capitalize.  If you make a mistake, you can delete what you typed and then type your correction.

You can use the Backspace key to delete. Each time you press the Backspace key, Microsoft Word deletes the character that precedes the insertion point. The  insertion point is the point at which your mouse pointer is located. You can also delete text by using the Delete key. First, you select the text you want to delete; then you press the Delete key.

EXERCISE 1

Type and Backspace 

1. Type the following sentence: 
Joe has a very large house. 

2. Delete the word "house." Using either the arrow keys or the mouse, place the cursor between the period and the "e" in "house." 

3. Press the Backspace key until the word "house" is deleted. 

4. Type boat. The sentence should now read:
"Joe has a very large boat." 

Delete 
Delete the word "very" from the sentence you just typed.

1. Select the word "very." You can place the cursor before the "v" in the word "very," press and hold down the Shift key, and then press the right arrow key until the word "very" is highlighted. 

2. Press the Delete key. The sentence should now read: 
"Joe has a large boat." 

Insert and Overtype
While creating your document, you may find you need to insert text—place new text between existing text. Suppose, you type the sentence, "Joe has a large boat."  After typing it, you decide you want to change the sentence to "Joe has a  large blue boat." With Microsoft Word, inserting a word, phrase, or even several paragraphs is easy.

Alternatively, you may want to overtype text—replace old text with new text. For example, suppose you type the sentence, "Joe has a large blue boat." After typing it, you decide you want to change the sentence to  "Joe has a large gray boat." With Microsoft Word, overtyping the word blue with the word gray is also easy.  Before you attempt to insert or overtype, you should check the mode you are in—Insert or Overtype. You right-click the Status bar and then use the Customize Status Bar menu to place the Insert/Overtype button on the Status bar. You can then use the Insert/Overtype button to switch between Insert and Overtype mode. When you are in Insert mode, you can insert text. When you are in Overtype mode, you can overtype text. By default, Microsoft Word is in the Insert mode.

EXERCISE 2

Placing the Insert/Overtype button on the Status bar

1. Right-click the Status bar. The Customize Status Bar menu appears. 

2. Click Overtype. The Insert/Overtype button appears on the Status bar. 

3. If the word Insert appears on the Status bar, you are in Insert mode. 

4. If the word Overtype appears on the Status bar, click the word Overtype and it will change to Insert, thereby changing Word to Insert mode. 

Insert

Make sure you are in Insert mode before proceeding. You are going to insert the word "blue" between the words "large" and "boat." 

1. Place the cursor after the space between the words "large" and "boat." 

2. Type the word blue. 

3. Press the spacebar to add a space. 

4. The sentence should now read: 
"Joe has a large blue boat." 

Overtype 
You can type over the current text (replace the current text with new text) in the Overtype mode. Do the following to change to the Overtype mode. 

· Click "Insert" on the Status bar. The word Insert changes to Overtype. 

Change the word "blue" to "gray."

1. Place the cursor before the letter "b" in "blue." 

2. Type the word gray. 

3. The sentence should now read: 
"Joe has a large gray boat." 

Note: You can overtype text without changing to Overtype mode by selecting the text you want to overtype and then typing. 

Bold, Italicize, and Underline
When creating a document, you may need to emphasize particular words or phrases by bolding, underlining, or italicizing. Also, certain grammatical constructs require that you bold, underline, or italicize.  You can bold, underline, and italicize when using Word. You also can combine these features—in other words, you can bold, underline, and italicize a single piece of text.

When you need to perform a task in Microsoft Word, you can usually choose from several methods. The exercises that follow show you how to bold, underline, or italicize using four different methods: using the launcher, the Ribbon, the Mini-toolbar/context menu, and the keyboard.

EXERCISE 3

Type the following exactly as shown. Remember, pressing the Enter key starts a new paragraph. Press the Enter key at the end of each of the following lines to start a new paragraph. 

Launcher: Bold Italicize Underline these words. All three Regular
Ribbon: Bold Italicize Underline these words. All three Regular 

Mini Toolbar: Bold Italicize Regular 

Keys: Bold Italicize Underline these words. All three Regular 
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Your screen should look similar to the one shown here. 
Bold with the Dialog Box Launcher 
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1. On the line that begins with Launcher, select the word "Bold."  You can place the cursor before the letter "B" in "Bold." Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 
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4. Click Bold in the Font Style box.
Note: You can see the effect of your action in the Preview window. To remove the bold, click Regular. 

5. Click OK to close the dialog box. 

6. Click anywhere in the text area to remove the highlighting. You have bolded the word bold. 

Alternate Method—Bold with the Ribbon
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1. On the line that begins with "Ribbon," select the word "Bold."  You can place the cursor before the letter "B" in "Bold." Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Choose the Home tab. 

3. Click the Bold button [image: image22.png]


in the Font group. You have bolded the word bold.
Note: To remove the bold, you can select the text and then click the Bold button [image: image23.png]


again. 

4. Click anywhere in the text area to remove the highlighting. 

Alternate Method - Bold with the Mini Toolbar
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1. On the line that begins with "Mini Toolbar," select the word "Bold."  You can place the cursor before the letter "B" in "Bold."Press the Shift key; then press the right arrow key until the entire word is highlighted.

2. Right-click. The Mini toolbar appears. 

3. Click the Bold button [image: image25.png]


. You have bolded the word bold. 

Alternate Method—Bold with Keys 

1. On the line that begins with "Keys," select the word "Bold."  You can place the cursor before the letter "B" in "Bold." Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Press Ctrl+b (hold down the Ctrl key while pressing b). 
Note: To remove the Bold, press Ctrl+b again. You can also remove formatting by pressing Ctrl+spacebar. 

3. Click anywhere in the text area to remove the highlighting. 

Italicize with the Dialog Box Launcher
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1. On the line that begins with Launcher, select the word "Italicize."  You can place the cursor before the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 
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4. Click Italic in the Font Style box.
Note: You can see the effect of your selection in the Preview window. To remove the italics, click Regular in the Font Style box. 

5. Click OK to close the Font dialog box. 

6. Click anywhere in the text area to remove the highlighting. You have italicized the word Italicize. 

Alternate Method—Italicize with the Ribbon
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1. On the line that begins with "Ribbon," select the word "Italicize." You can place the cursor before the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Choose the Home tab. 

3. Click the Italic button [image: image29.png]


on the Ribbon. You have italicized the word Italicize.
Note: To remove the italics, select the text and click the Italicize button [image: image30.png]


again. 

4. Click anywhere in the text area to remove the highlighting. 

Alternate Method—Italicize with the Mini Toolbar
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1. On the line that begins with "Mini Toolbar," select the word "Italicize." You can place the cursor before the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the entire word is highlighted.

2. Right-click. The Mini toolbar appears.

3. Click the Italic button [image: image32.png]


. You have italicized the word Italicize. 

Alternate Method—Italicize with Keys 

1. On the line that begins with "Keys," select the word "Italicize." You can place the cursor before the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the entire word is highlighted. 

2. Press Ctrl+i (hold down the Ctrl key while pressing i). 
Note: To remove italics, press Ctrl+i again. You can also remove formatting by pressing Ctrl+spacebar. 

3. Click anywhere in the text area to remove the highlighting.You have italicized the word Italicize. 

Underline with the Dialog Box Launcher 

You can underline when using Word. Word provides you with many types of underlines from which to choose.The following are some of the underlines that are available if you use the dialog box launcher: 

[image: image33.png]n-underline.q

-a-words-only-underline.§

lis-is-a-double- underline. §

underline.q

This:is-a-dotted-underline.q

This:is-a-wave-underline. 9





The following illustrates underlining with the dialog box launcher: 
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1. On the line that begins with "Launcher," select the words "Underline these words." 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 
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4. In the Underline Style box, click the down arrow to open the pull-down menu. 

5. Click the type of underline you wish to use. 
Note: To remove an underline, you select None from the pull-down menu. 

6. Click OK to close the dialog box. The underline you selected appears under the words. 

7. Click anywhere in the text area to remove the highlighting. 

Alternate Method—Underline with the Ribbon 
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1. On the line that begins with "Ribbon," select the words "Underline these words." 

2. Choose the Home tab. 

3. Click the Underline button [image: image37.png]


in the Font group . Alternatively, you can press the down arrow [image: image38.png]


next to the underline button [image: image39.png]


and click to choose the type of underline you want.
Note: To remove the underlining, click the Underline button [image: image40.png]


again. 

4. Click anywhere in the text area to remove the highlighting. 

Alternate Method—Underline with Keys 

1. On the line that begins with "Keys," select the words "Underline these words." 

2. Press Ctrl+u (hold down the Ctrl key while pressing u). 
Note: To remove the underlining, press Ctrl+u again. 

3. Click anywhere in the text area to remove the highlighting. 

All Three with the Dialog Box Launcher 

1. On the line that begins with "Launcher," select the words "All three." 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 

4. In the Font Style box, click Bold Italic. 
Note: You can see the effect of your selection in the preview window. To turn off the Bold Italic, click Regular. 

5. In the Underline box, click to open the pull-down menu. Click the type of underline you want to use.
Note: To remove an underline, select None from the pull-down menu. 

6. Click OK to close the dialog box. 

7. Click anywhere in the text area to remove the highlighting. 

Alternate Method—All Three with the Ribbon 

1. On the line that begins with "Ribbon," select the words "All three." 

2. Choose the Home tab. 

3. Click the Bold button [image: image41.png]


in the Font group. 

4. Click the Italic button [image: image42.png]


in the Font group. 

5. Click the Underline button [image: image43.png]


in the Font group. 

6. Click anywhere in the text area to remove the highlighting. 

Alternate Method—All Three with Keys 

1. On the line that begins with "Keys," select the words "All three." 

2. Press Ctrl+b (bold). 

3. Press Ctrl+i (italicize). 

4. Press Ctrl+u (underline). 
Note: You can remove formatting by highlighting the text and pressing Ctrl+spacebar. 

5. Click anywhere in the text area to remove the highlighting. 

Save a File and Close Word 
You must save your documents if you wish to recall them later. You can use the Save option on the Microsoft Office menu, to save a document. You can also save a document by typing Ctrl+s. The first time you save a document, the Save As dialog box appears.  Use the Save As dialog box to locate the folder in which you want to save your document and to give your document a name. After you have saved your document at least once, you can save any changes you make to your document simply by clicking the Save after you click the Microsoft Office button.

The following exercise shows you how to save the file you just created and close Word. You will name your file Lesson Two.

EXERCISE 4

Save a File—Windows Vista:

[image: image44.png]



1. Click the Microsoft Office button. A menu appears. 

2. Click Save. The Save As dialog box appears, if you are saving your document for the first time. 
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3. Use the Address bar to locate the folder  in which you want to save your file. 

4. Name your file by typing Lesson Two.docx in the File Name box. 

5. Click Save. 

6. Click the Microsoft Office button. A menu appears. 

7. Click Exit Word, which is located in the bottom-right corner of the window. Word closes. 

Save a File—Windows XP

1. Click the Microsoft Office button. A menu appears. 

2. Click Save. The Save As dialog box appears if you are saving your document for the first time. 

3. Specify the correct folder in the Save In box. 

4. Name your document by typing Lesson Two in the File Name box. 

5. Click Save. 

6. Click the Microsoft Office button. A menu appears. 

7. Click Exit Word, which is located in the bottom-right corner of the window. Word closes. 

Every time you save your document, you overwrite the previous version of your document. For example, you create a document and save it. Later you delete several passages from the document and then save your changes. The passages from the first draft of the document no longer exist. If you want to save both the original draft of your document and the revised document, you must save the second draft of the document using a different name. To save the document using a different name, click the Microsoft Office button. A menu appears. Click Save As. The Save As dialog box appears. Use the File Name box to give your document a new name.
Lesson 3: More Basic Features 

The features in Word 2007 can make your work easier, make your documents more attractive, and/or enable you to work more efficiently. This Microsoft Word lesson teaches you how to open a file, cut, copy, paste, use AutoText, use spell check, use Find and Replace, and change fonts. All of these features either make your work easier or make your document more attractive. 

Open a File

When you do not have time to complete your work or when you finish your work, you can save and close your file. After saving a file, you can later open it to revise or finish it.  You learned how to save a file in Lesson 2. In the exercise that follows, you learn how to open the file you saved.

EXERCISE 1

Open a File with Windows Vista

If you are using Windows Vista:

1. Open Word 2007. 

2. Click the Microsoft Office button. A menu appears. 

3. Click Open. The Open dialog box appears. 

4. Locate the folder in which you saved the file. The file is named Lesson Two.docx. 

5. Click Lesson Two.docx. 

6. Click Open. The file you created during the previous lesson appears. 

Open a File with Windows XP

If you are using Windows XP: 

1. Open Word 2007. 

2. Click the Microsoft Office button. A menu appears. 

3. Click Open. The Open dialog box appears. 

4. Use the Look In field to move to the folder in which you saved the file. The file is named Lesson Two.docx. 

5. Click Lesson Two.docx. 

6. Click Open. The file you created during the previous lesson appears. 

Alternate Method—Opening a File with Keys

1. Open Word 2007. 

2. Press Ctrl+o. 

3. Locate the folder in which you saved your file. The file is named Lesson Two.docx 

4. Click Lesson Two.docx. 

5. Click Open. The file you created during the previous lesson appears. 

Cut and Paste 

You can use Word's Cut feature to remove information from a document.  You can use the Paste feature to place the information you cut anywhere in the same or another document.   In other words, you can move information from one place in a document to another place in the same or different document by using the Cut and Paste features. The Office Clipboard is a storage area. When you cut, Word stores the data you cut on the Clipboard. You can paste the information that is stored on the Clipboard as often as you like.  

EXERCISE 2

Cut with the Ribbon
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1. Type the following: 
I want to move. I am content where I am. 

2. Select "I want to move. " 

3. Choose the Home tab. 

4. Click the Cut button [image: image47.png]


in the Clipboard group. Word cuts the text you selected and places it on the Clipboard. Your text should now read: 
"I am content where I am." 

Paste with the Ribbon
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1. Place the cursor after the period in the sentence "I am content where I am." 

2. Press the spacebar to leave a space. 

3. Choose the Home tab. 

4. Click the Paste button [image: image49.png]


in the Clipboard group. Word pastes the text on the Clipboard. Your text should now read: 
"I am content where I am. I want to move." 

Alternate Method—Cut with a Context Menu

[image: image50.png]



1. Type the following: 
I want to move. I am content where I am. 

2. Select "I want to move. " 

3. Right-click. The Mini toolbar and a context menu appear. 

4. Click Cut on the menu. Your text should now read: 
"I am content where I am." 

Alternate Method—Paste with a Context Menu
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1. Place the cursor after the period in the sentence 
"I am content where I am." 

2. Press the spacebar to leave a space. 

3. Right-click. A Mini toolbar and a context menu appear. 

4. Click Paste. Your text should now read: 
"I am content where I am. I want to move." 

Alternate Method—Cut with Keys 

1. Type the following: 
I want to move. I am content where I am. 

2. Select "I want to move." 

3. Press Ctrl+x. 

4. Your text should now read: 
" I am content where I am." 

Alternate Method—Paste with Keys 

1. Place the cursor after the period in the sentence: "I am content where I am." 

2. Press the spacebar to leave a space. 

3. Press Ctrl+v. 

4. Your text should now read: 
"I am content where I am. I want to move." 

Copy and Paste

In Microsoft Word, you can copy information from one area of a document and place the information you copied anywhere in the same or another document. In other words, after you type information into a document, if you want to place the same information somewhere else, you do not have to retype the information. You simple copy it and then paste it in the new location. As with cut data, Word stores copied data on the Clipboard. 

EXERCISE 3 

Copy with the Ribbon 
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1. Type the following: 
You will want to copy me. One of me is all you need. 

2. Select "You will want to copy me." 

3. Choose the Home tab. 

4. Click the Copy button [image: image53.png]


in the Clipboard group. Word copies the data you selected to the Clipboard. 

Paste with the Ribbon
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1. Place the cursor after the period in the sentence: "One of me is all you need." 

2. Press the spacebar to leave a space. 

3. Choose the Home tab. 

4. Click the Paste [image: image55.png]


button in the Clipboard group. Word places the data you copied at the insertion point. Your text should now read: "You will want to copy me. One of me is all you need. You will want to copy me." 

Alternate Method—Copy with a Context Menu 
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1. Type the following: 
You will want to copy me. One of me is all you need. 

2. Select "You will want to copy me." 

3. Right-click. A Mini toolbar and a context menu appear. 

4. Click Copy. Word places the data you copied at the insertion point. Your text should now read: "You will want to copy me. One of me is all you need. You will want to copy me." 

Alternate Method—Paste with a Context Menu
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1. Place the cursor after the period in the sentence: "One of me is all you need." 

2. Press the spacebar to leave a space. 

3. Right-click. A context menu appears. 

4. Click Paste. Word pastes the information on the Clipboard into the document. 

Alternate Method—Copy with Keys 

1. Type the following: 
You will want to copy me. One of me is all you need. 

2. Select "You will want to copy me. " 

3. Press Ctrl+c. Word copies the information you selected to the Clipboard. 

Alternate Method—Paste with Keys 

1. Place the cursor after the period in the sentence "One of me is all you need." 

2. Press the spacebar to leave a space. 

3. Press Ctrl+v. 

4. Your text should now read: 
"You will want to copy me. One of me is all you need. You will want to copy me." 

Use the Clipboard

As you cut or copy, Word can store the information you have cut or copied on the Clipboard in a hierarchy. Then each time you cut or copy, the data you just cut or copied moves to the top of the Clipboard hierarchy and the data previously at the top moves down one level. When you choose Paste, the item at the top of the hierarchy is the item Word pastes into your document. The Clipboard can store up to 24 items. You can paste any item on the Clipboard into your document by placing your cursor at the insertion point, displaying the Clipboard pane, and then clicking the item.

The Clipboard pane includes an Options button. You can click the Options button to set the Clipboard options described in the following table.

	Option
	Description

	Show Office Clipboard Automatically
	Shows the Clipboard automatically when you copy items.

	Show Office Clipboard When Ctrl+c Pressed Twice
	Shows the Clipboard when you press Ctrl+c twice.

	Collect Without Showing Office Clipboard
	Copies to the Clipboard without displaying the Clipboard pane.

	Show Office Clipboard Icon on Taskbar
	Displays the Clipboard icon on your system taskbar.

	Show Status Near Taskbar When Copying
	Displays the number of items copied on the taskbar when copying.


EXERCISE 4 

Use the Clipboard 
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1. Place the cursor at the point at which you want to insert your text. 

2. Choose the Home tab. 

3. Click the Clipboard dialog box launcher to open the Clipboard. 

4. Click the item on the clipboard you want to insert into your document. Word pastes the Clipboard item into your document at the insertion point. 

EXERCISE 5

Use Spell Check 

Word checks your spelling and grammar as you type. Spelling errors display with a red wavy line under the word. Grammar errors display with a green wavy line under the error. In Word 2007, you can use the Review tab's Spelling & Grammar button to initiate a spell and grammar check of your document.

EXERCISE 6

Use Spell Check 

[image: image59.png]FERH Lesson Three.doox - Microsoft Word. -mx

Home set page ayou_ e Reen | vew agoms
e PRI w0
‘V =) ag Vs 3
eing New L Trading acc ) Compre reect
G Tt D | e 100 S gy O SO0

proctng Commerts changes protect





1. Type the following exactly as shown. Include all errors. 
Open thr door for Mayrala. She is a teacher from the town of Ridgemont. 

2. Select: "Open thr door for Mayrala. She is a teacher from the town of Ridgemont." 

3. Choose the Review tab. 

4. Click the Spelling & Grammar button. The Spelling and Grammar dialog box appears. 
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6. "The" is misspelled, so it is highlighted on the screen and noted in the Not in Dictionary box. Word suggests correct spellings. These suggestions are found in the Suggestions box. 

7. Click "the" in the Suggestions box. 

8. Click Change. 
Note: If the word is misspelled in several places, click Change All to correct all misspellings. 

9. The name "Mayrala" is not in the dictionary, but it is correct. Click Ignore Once to leave "Mayrala" in the document with its current spelling.
Note: If a word appears in several places in the document, click Ignore All so you are not prompted to correct the spelling for each occurrence. 

10. "Ridgemont" is not found in the dictionary. If you frequently use a word not found in the dictionary, you might want to add that word to the dictionary by clicking the Add to Dictionary button. Word will then recognize the word the next time it appears. Click Add to Dictionary. 

11. The following should appear on your screen: "Word finished checking the selection. Do you want to continue checking the remainder of the document?" 

12. Click No. If you wanted Word to spell-check the entire document, you would have clicked Yes. 

Note: You can also press F7 to initiate a spelling and grammar check. If you don't have anything selected, Word checks the entire document.

Find and Replace 

If you need to find a particular word or phrase in your document, you can use the Find command. This command is especially useful when you are working with large files. If you want to search the entire document, simply execute the Find command. If you want to limit your search to a selected area, select that area and then execute the Find command. 

After you find the word or phrase you are searching for, you can replace it with new text by executing the Replace command. 

EXERCISE 7

Use Find with the Ribbon
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1. Type the following: 
Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School. 

2. Select: "Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School." 

3. Choose the Home tab. 

4. Click Find in the Editing group. A menu appears. 

5. Click the Find option on the menu. The Find and Replace dialog box appears. 
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1. Type east in the Find What field. 

2. Click Find Next. 
Note that the "East" in Easton is highlighted. 

3. Click Find Next again. 
Note that "east" is highlighted. 

4. Click Find Next again. 
Note that the "East" in Eastern is highlighted. 

5. Click Find Next. The following message should appear: "Word has finished searching the selection. Do you want to search the remainder of the document?" 

6. Click No. 

7. Click Cancel. 

Alternate Method—Find with Keys 

1. Select: "Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School." 

2. Press Ctrl+f. 

3. Follow steps 6 through 12 in the preceding section. 

Use Replace with the Ribbon 
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1. Select "Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School." 

2. Choose the Home tab. 

3. Click Replace in the Editing group. The Find and Replace dialog box appears. 
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4. Type east in the Find What box. 

5. Type west in the Replace With box. 

6. Click Find Next. The East in Easton is highlighted. 

7. Click Replace. Word replaces the "East" in "Easton" with "West" and then highlights the word "east." 

8. Click Replace. Word replaces the word "east" with "west" and then highlights the word "Eastern." 

9. Click Close. Do not replace the "East" in "Eastern" with "West." 

10. Your text should now read, 
"Monica is from Weston. She lives on the west side of town. Her daughter attends Eastern High School." 

Alternate Method—Replace with Keys 

1. Select "Monica is from Easton. She lives on the west side of town. Her daughter attends Western High School." 

2. Press Ctrl+h. 

3. Follow steps 4 through 11 in the preceding section. 

Change the Font Size 

A font is a set of characters (text) represented in a single typeface. Each character within a font is created by using the same basic style. In Microsoft Word, you can change the size of your font. The following exercise illustrates changing the font size. 

EXERCISE 8

Change the Font Size

[image: image65.png]@ PRI Lesson Three.doox - Microsoft Word -mx
)

vone o (B)oros s v meven vew_siiws
]

i erreom)
s H

y'sizeyou-

vo-be.ﬂ ‘6@





1. Type the following: 
I can be any size you want me to be. 

2. Select "I can be any size you want me to be." 

3. Choose the Home tab. 

4. In the Font group, click the down arrow next to the Font Size box. A menu of font sizes appears. 

5. Move your cursor over the menu of font sizes. As you do, Word 2007 provides a live preview of the effect of applying each font size. 

6. Click 36 to select it as your font size. 

Note: If you know the font size you want, you can type it in the Font Size field.

Alternate Method—Change the Font Size with Grow Font and Shrink Font

You can also change the size of your font by clicking the Grow Font and Shrink Font buttons. Selecting text and then clicking the Grow Font button makes your font larger. Selecting text and then clicking the Shrink Font button makes your font smaller.
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1. Type the following:
Grow Shrink 

2. Select "Grow" 

3. Choose the Home tab. 

4. Click the Grow Font button [image: image67.png]


several times. You font becomes larger. 

5. Select Shrink. 

6. Click the Shrink Font button [image: image68.png]


several times. Your font becomes smaller. 

Change the Font 

In Microsoft Word, you can change the font (the "family" of type you use for your text). This feature is illustrated in the following exercise: 

EXERCISE 9

Change the Font with the Ribbon 
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1. Type the following: 
Changing fonts 

2. Select "Changing fonts." 

3. Choose the Home tab. 

4. Click the down arrow next to the Font field. A menu of fonts appears. 

5. Move the cursor over the list of fonts. Word 2007 provides a live preview of what the font will look like if you select it. 

6. Click the font name to select the font you want. 

Alternate Method—Change the Font with the Mini Toolbar
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1. Select "Changing fonts." 

2. Right-click. The Mini toolbar and a menu appears. 

3. Move to the Mini toolbar. 

4. Click the down arrow next to the Font field. A menu of fonts appears. 

5. Click the name of the font you want. 

Save Your File 

This is the end of Lesson 3. You can save your file and close Word. See Lesson 2 to learn how to save and close. 

Lesson 4: Formatting Paragraphs 

When you type information into Microsoft Word, each time you press the Enter key, Word creates a new paragraph. You can format paragraphs. For example, you can indent the first line of a paragraph, you can set the amount of space that separates paragraphs, and you can align a paragraph left, right, center, or flush with both margins. Styles are a set of formats you can quickly apply to a paragraph. For example, by applying a style, you can set the font, set the font size, and align a paragraph all at once. In this lesson, you will learn about the various formats you can apply to a paragraph.

When you are formatting a paragraph, you do not need to select the entire paragraph. Placing the cursor anywhere in the paragraph enables you to format it. After you format a paragraph, pressing the Enter key creates a new paragraph in the same format.

Open a Blank Document

To begin a new Word project, you start by opening a new document. To begin this lesson, open a blank document in Microsoft Word.

EXERCISE 1

Open a Blank Document
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1. Open Word 2007. 

2. Click the Microsoft Office button. A menu appears. 

3. Click New. The New Document dialog box appears. 
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4. Click Blank Document. 

5. Click Create. A new blank document opens. 

Add Sample Text

This lesson uses sample text provided by Microsoft for training and demonstration purposes. You can type the text; however, there is a quicker way. You can use the rand function.

Functions are used to obtain information. You tell the function what you want and the function returns that information to you. By default, in Word, when you type the rand function, Word returns three paragraphs. When working with functions, you use arguments to be specific about what you want the function to return. There are two arguments you can use with the rand function. The first one tells Word how many paragraphs you want, and the second one tells Word how many sentences you want in a paragraph. You place arguments between the parentheses and you separate them with a comma. For example, if you type =rand() and then press Enter, word returns three paragraphs. To tell Word you want two paragraphs with three sentences in each paragraph, you type =rand(2,3). 

EXERCISE 2

Add Sample Text

1. Type =rand(). 

2. Press the Enter key. The following text appears: 

	On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look. ¶
You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the Home tab. You can also format text directly by using the other controls on the Home tab. Most controls offer a choice of using the look from the current theme or using a format that you specify directly. ¶
To change the overall look of your document, choose new Theme elements on the Page Layout tab. To change the looks available in the Quick Style gallery, use the Change Current Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset commands so that you can always restore the look of your document to the original contained in your current template. ¶


Add Space Before or After Paragraphs

When creating a document, space is often used to clearly identify where each paragraph begins and ends. By default, Word may place slightly more space between paragraphs than it does between lines in a paragraph. You can increase or decrease the amount of space that appears before and after paragraphs by entering amounts in the Before and After fields in the Paragraph section of the Page Layout tab. Use the up arrows next to the Before and After fields to increase the amount of space before or after each paragraph; use the down arrows to decrease the amount of space before or after each paragraph. The following illustrates:

EXERCISE 3

Add Space Before or After Paragraphs
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1. Place your cursor anywhere in the second paragraph of the sample text you created in Exercise 2. 

2. Choose the Page Layout tab. The default spacing appears in the Spacing Before field. 

3. Click the up arrow next to the Spacing Before field to increase the space before the paragraph. 

4. Click the up arrow next to the Spacing After field to increase the amount of space after the paragraph. 

Note: You can click the down arrows next to the Spacing Before and the Spacing After fields to decrease the amount of space before or after a paragraph. You can also type the amount of space you want to use directly into the fields. Space is measured in points. There are 72 points to an inch. 

Change Line Spacing 

Line spacing sets the amount of space between lines within a paragraph. The spacing for each line is set to accommodate the largest font on that line. If the lines include smaller fonts, there will appear to be extra space between lines where the smaller fonts are located. At 1.5, the line spacing is set to one-and-a-half times the single-space amount. At 2.0, the line spacing is set to two times the single-space amount (double space).

EXERCISE 4

Change Line Spacing
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1. Place your cursor anywhere in the first paragraph of the sample text you created in Exercise 2. 

2. Choose the Home tab. 

3. Click the Line Spacing button [image: image75.png]


in the Paragraph group. A menu of options appears. 

4. Click 2.0 to double-space the first paragraph. 

Create a First-Line Indent

Some people and organizations delineate the start of a new paragraph by indenting the first line. If you want to indent the first line of your paragraphs, you can use the Paragraph dialog box to set the amount by which you want to indent. In the Special Field of the Paragraph dialog box, you tell Word you want to indent the first line by choosing First Line from the menu options. In the By field, you tell Word the amount, in inches by which you want to indent. 

	EXAMPLE: First-line Indent 

             On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.


EXERCISE 5 

Create a First-line Indent
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1. Place your cursor anywhere within the first paragraph of the sample text you created in Exercise 2. 

2. Choose the Home tab. 

3. In the Paragraphs group, click the launcher. The Paragraph dialog box appears. 
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4. Choose the Indents and Spacing tab. 

5. Click to open the drop-down menu on the Special field. 

6. Click First Line. 

7. Enter 0.5" in the By field. 

8. Click OK. The first line of your paragraph is now indented half an inch. 

Special Note: To remove the first line indent: 

1. Place the cursor anywhere in the paragraph. 

2. Choose the Home tab. 

3. In the Paragraphs group, click the launcher. The Paragraph dialog box opens. 

4. Choose the Indents and Spacing tab. 

5. Click the down arrow next to the Special field and then click None. 

6. Click OK. 

Indent Paragraphs

Indentation allows you to indent your paragraph from the left and/or right margin. You may find this necessary when you are quoting a large block of text. The following exercise shows you how to indent a paragraph 1 inch from each side.

	EXAMPLE: Indentation 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.

You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the Home tab. You can also format text directly by using the other controls on the Home tab. Most controls offer a choice of using the look from the current theme or using a format that you specify directly.




EXERCISE 6

Indent Paragraphs
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1. Place your cursor anywhere in the second paragraph of the sample text you created in Exercise 2. 

2. Choose the Page Layout tab. 

3. Type 1" in the Indent Left field or use the up or down arrows to set the field value to 1". 

4. Type 1" in the Indent Right field or use the up or down arrows to set the field value to 1". Your paragraph is now indented one inch from both the left and right margins, as in the example. 

Align Paragraphs

Microsoft Word gives you a choice of several types of alignments. Left-aligned text is flush with the left margin of your document and is the default setting. Right-aligned text is flush with the right margin of your document, centered text is centered between the left and right margins, and Justified text is flush with both the left and right margins. 

	EXAMPLE: Left-Aligned

Sample Paragraph 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.

EXAMPLE: Right-aligned

Sample Paragraph

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.

EXAMPLE: Centered

Sample Paragraph

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.

EXAMPLE: Justified 

Sample Paragraph 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.


The following exercises demonstrate how to justify text. 

EXERCISE 7

Create the Paragraphs

1. Type Sample Paragraph. 

2. Press Enter. 

3. Type =rand(1) to create a paragraph. 

4. Press Enter. 

Right-align
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1. Select the paragraphs you created. 

2. Choose the Home tab. 

3. Click the Align-right button [image: image80.png]


in the Paragraph group. Word right-aligns your paragraphs. 

Left-align

1. Select the paragraphs you created. 

2. Choose the Home tab. 

3. Click the Align-left button [image: image81.png]


in the Paragraph group. Word left-aligns your paragraph. 

Center

1. Selected the paragraphs you created. 

2. Choose the Home tab. 

3. Click the Center button [image: image82.png]


in the Paragraph group. Word centers your paragraph. 

Justify

1. Select the paragraphs you created. 

2. Choose the Home tab. 

3. Click the Justify button [image: image83.png]


in the Paragraph group. Word justifies your paragraph. 

Alternate Method—Right-Justify with Keys 

1. Select the paragraphs you created. 

2. Press Ctrl+r. The paragraph is now right-aligned. 

Alternate Method—Left-Justify with Keys

1. Select the paragraphs you created. 

2. Press Ctrl+l. The paragraph is now left-aligned. 

Alternate Method—Center with Keys

1. Select the paragraphs you created. 

2. Press Ctrl+e. The paragraph is now centered. 

Alternate Method—Justify with Keys

1. Select the paragraphs you created. 

Lesson 5: Adding Bullets and Numbers, Undoing and Redoing, Setting Page Layouts and Printing Documents

If you have lists of data, you may want to bullet or number them. When using Microsoft Word, bulleting and numbering are easy. The first part of this lesson teaches you to bullet and number.

After you have completed your document, you may want to share it with others. One way to share your document is to print and distribute it. However, before you print you may want to add page numbers and tell Word such things as the page orientation, the paper size, and the margin setting you want to use. In this lesson you will learn how to layout and how to print your documents.

Add Bullets and Numbers 

In Microsoft Word, you can easily create bulleted or numbered lists of items. Several bulleting and numbering styles are available, as shown in the examples. You can select the one you wish to use. 

EXAMPLES: Numbering 
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EXAMPLES: Bulleting 
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EXERCISE 1 

Bullets
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1. Type the following list as shown:
Apple 
Orange 
Grape 
Mango 
Cherry 

2. Select the words you just typed. 

3. Choose the Home tab. 

4. In the Paragraph group, click the down arrow next to the Bullets button [image: image87.png]


. The Bullet Library appears. 

5. Click to select the type of bullet you want to use. Word adds bullets to your list.
Note: As you move your cursor over the various bullet styles, Word displays the bullet style onscreen. 

To remove the bulleting: 

1. Select the list again. 

2. Choose the Home tab. 

3. In the Paragraph group, click the down arrow next to the Bullets icon. The Bullet dialog box appears. 

4. Click None. Word removes the bullets from your list. 

Numbers
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1. Type the following list as shown:
Apple 
Orange 
Grape 
Mango 
Cherry 

2. Select the words you just typed. 

3. Choose the Home tab. 

4. In the Paragraph group, click the down arrow next to the Numbering button [image: image89.png]


. The Numbering Library appears. 

5. Click to select the type of numbering you want to use. Word numbers your list.
Note: As you move your cursor over the various number styles, Word displays the number style onscreen. 

To remove the numbering: 

1. Select the list again. 

2. Choose the Home tab. 

3. In the Paragraph group, click the down arrow next yo the Numbering icon. The Number dialog box appears. 

4. Click None. Word removes the numbering from your list. 

Undo and Redo 
You can quickly reverse most commands you execute by using Undo. If you then change your mind again, and want to reapply a command, you can use Redo. 

EXERCISE 2 

Undo and Redo
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1. Type Undo example. 

2. Click the Undo button on the Quick Access menu. The typing disappears. 

3. Click the Redo button on the Quick Access menu. The typing reappears. 

4. Select "Undo example." 

5. Press Ctrl+b to bold. Word bolds the text. 

6. Press Ctrl+i. Word italicizes the text. 

7. Press Ctrl+u Word underlines the text. 

8. Click the down arrow next to the Undo icon. You will see the actions you performed listed. To undo the underline, click Underline; to undo the underline and italic, click Underline Italic; to undo the underline, italic, and bold click Bold etc. 

9. To redo, click the Redo icon several times. 

Alternate Method -- Undo & Redo by Using Keys 

1. Type Undo example. 

2. Press Ctrl+z. The typing disappears. 

3. Press Ctrl+y. The typing reappears. 

4. Select "Undo example." 

5. Press Ctrl+u to underline. 

6. Press Ctrl+z. The underline is removed. 

7. Press Ctrl+y. The underline reappears. 

Set the Orientation

Before you print your document, you may want to change the orientation of your pages. There are two orientations you can use: portrait and landscape. Paper, such as paper sized 8 1/2 by 11, is longer on one edge than it is on the other. If you print in Portrait, the shortest edge of the paper becomes the top of the page. Portrait is the default option. If you print Landscape, the longest edge of the paper becomes the top of the page.

	Portrait


 

	Landscape


EXERCISE 3 

Set the Orientation
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1. Choose the Page Layout tab. 

2. Click Orientation in the Page Setup group. A menu appears. 

3. Click Portrait. Word sets your page orientation to Portrait. 

Set the Page Size

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 paper which is the default page size in Word. If you are not using 8 1/2 by 11 paper, you can use the Size option in the Page Setup group of the Page Layout tab to change the Size setting.

EXERCISE 4

Set the Page Size
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1. Choose the Page Layout tab. 

2. Click Size in the Page Setup group. A menu appears. 

3. Click Letter 8.5 x 11in. Word sets your page size. 

Set the Margins

Margins define the amount of white space that appears at the top, bottom, left, and right edges of your document. The Margin option in the Page Setup group of the Page Layout tab provides several standard margin sizes from which you can choose. 

EXERCISE 5 

Set the Margins
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1. Choose the Page Layout tab. 

2. Click Margins in the Page Setup group. A menu appears. 

3. Click Moderate. Word sets your margins to the Moderate settings. 

Add Page Numbers

Page numbers help you keep your document organized and enable readers to find information quickly. You can add page numbers to the top, bottom, or margins of your pages, and you can choose where the numbers appear. For example, numbers can appear at the top of the page, on the left, right, or center of the page. Word also offers several number styles from which you can choose.

EXERCISE 6

Add Page Numbers
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1. Choose the Insert tab. 

2. Click the Page Number button in the Header & Footer group. A menu appears. 

3. Click Bottom of Page. 

4. Click the right-side option. 

Insert Page Breaks

As you learned in Lesson 1, you can display your document in any of five views: Draft, Web Layout, Print Layout, Full Screen Reading, or Online Layout. In Print Layout view you see your document as it will appear when you print it. You can clearly see where each page ends and a new page begins.

As you review your document, you may find that you want to change the point at which a new page begins. You do this by inserting a page break. For example, if a page heading appears on one page and the first paragraph under the heading appears on the next page, you may want to insert a page break before the heading to keep the heading and the first paragraph together.

EXERCISE 7

Change to Print View
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1. Choose the View tab. 

2. Click Print Layout in the Document Views group. Your document changes to the Print Layout view. 

Insert Page Breaks
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1. Place your cursor before the D in "Displaced Homemakers" 

2. Choose the Insert tab. 

3. Click Page Break. Word places a page break in your document. 

To delete a page break, you select the page break and then press the Delete key.

Preview and Print Documents

When you have your margins, tabs, and so on the way you want them, you are ready to print. In Word, You can preview your document before you print. In the Preview mode, you can review each page, view multiple pages at the same time, zoom in on a page, and access the Size, Orientation, and Margin options.

If you press the Zoom button while you are in Preview mode, the Zoom dialog box appears. In the Zoom dialog box you can set the sizes of the pages that display as well as the number of pages that display.

When you are ready to print, you use the Print dialog box. In the Print Range area, choose All to print every page of your document, choose Current Page to print the page you are currently on, or choose Pages to enter the specific pages you want to print. Type the pages you want to print in the Pages field. Separate individual pages with commas (1,3, 13); specify a range by using a dash (4-9).

EXERCISE 8

Print Preview

1. Click the Microsoft Office button. A menu appears. 

2. Highlight the Print option. The Preview and Print the Document menu appears. 

3. Click Print Preview. The Preview window appears, with your document in the window. 

4. Click One Page to view one page at a time. Click Two Pages to view two pages at a time. 

5. To view your document in normal size, click 100%. 

6. Click the Zoom Button. The Zoom dialog box appears. 

7. Select an option and then click OK. Perform this task for each option and note the results. 

Note: As you review your document, if you see changes you would like to make to the layout, use the Margin, Orientation, or Page Size options to make the changes. If you want to make other types of changes to your document, click the Close Print Preview button, to return to your document. Once you are satisfied with your document, you are ready to print.

Print 

1. Click the Print button. The Print dialog box appears. 

2. Click the down arrow next to the Name field and select the printer to which you want to print. 

3. Choose All as the page range. 

4. Click OK. Word prints your document. 

You have completed Lesson 5. You can save your document and close Word.

57

